help please!!

  spec 14:06 23 May 09
Locked

I had quite a struggle getting here because of a virus that continually pops up with 'false alerts'. It even warns me about my browser. I have tried using my scan progs (reg mech, AVG, Adware) but none appear to pick it up and it's doing my head in. Can anyone help please?

Many thanks

  Technotiger 14:13 23 May 09

Try clearing it with click here

  feb 15:00 23 May 09

Malwarebytes seems to be very good at the moment click here

  BUSYLISSE 17:27 23 May 09

try unpluging internet, run your scans ,plug in internet & see what happens,some of this malware vanishes once internet link is broken & can be caught that way ,hope it works.

  bluto1 20:12 23 May 09

It might also help if you switch off System Restore before you scan your computer. You will however lose all your restore points.

  p;3 20:53 23 May 09

I would not yet recommend turning System Restore off as it is generally agreed that one ought to have an infected restore point to turn back to if all goes pear -shaped than to have NO Restore points at all

  rdave13 20:59 23 May 09

Agree with p;3 assuming sys restore would work. I'd try to run SAS ( Technotiger's link) in safe mode.

  p;3 21:05 23 May 09

A point; fully update Malwarebytes; fully update superantispyware ;reboot to run malwarebytes in Normal computer mode ;run malwarebytes on a quick scan, reboot and rerun scan if ANY items are found ( you ideally need a report that says 'no infections found'....

then reboot into safe mode and run superantispyware on a full deep scan; this MAY take up to an hour or so to complete ; let us know what if anything they find;good hunting :))

  spec 15:19 24 May 09

Sorry for the late response guys. I had to switch drives because this 'false alert' which calls itself 'Virus Protection' (how cynical) won't allow me to even use the browser so I can't d/load anything from other drive. I wrote to them and all they said was 'try us'. What bastards. I tried 'restore' but there appears to be problems there. MS 'Updates' won't work either. I will try some of your suggestions anyway and if I can stop it I will look to better anti-virus progs. I will post here if I get it resolved.

Thanks a lot for all your help.

  p;3 15:42 24 May 09

assuming you can get on line......can you try a scan from Trend micro..
click here
The first time you run it be prepared for a LONG scan time !!
Can you tell us exactly what it is you have infection-wise on there?

  spec 12:32 25 May 09

I can get online ok p;3 The difficulty is trying to use the browser, the alert comes on as soon as I use it and it d/loads web pages itself that I obviously don't want.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…