Help PLease

  woosysusy 15:23 01 Nov 05
Locked

I cannot post pictures with out it just being the red X
They post ok but half hour later they are just the box with a red x

  PaulB2005 15:32 01 Nov 05

Post where?

  Zaphod Beeblebrox 15:33 01 Nov 05

post pictures where ?

  PaulB2005 16:02 01 Nov 05

Stop the multiple postings.

  iscanut2 16:08 01 Nov 05

What multiple postings ? Zaphod has merely responded at the same time as yourself and with the logical question to ask !

  PaulB2005 16:10 01 Nov 05

click here

click here

Plus those two threads....

  iscanut2 16:16 01 Nov 05

Rather than give out orders, how about some helpful advice to woosysusy as to how to bump ones posting so that it appears again.

  PaulB2005 16:18 01 Nov 05

Or perhaps answer the question already been put to woosysusy?

woosysusy please answer the question - where are you trying to do this?

  Zaphod Beeblebro 17:33 01 Nov 05

thank you Nuts that was indeed the case

PaulB2005

perhaps we could get back to the origional problem rather than firing shots across the forum

  woosysusy 23:15 01 Nov 05

I'm posting them into a message and on a message board. In outlook express alls ok but not other programmes.

  Splork 23:18 01 Nov 05

Not avatar images then? And does the message board stipulate image format/size for pictures?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…