Help with Packard Bell hard drive failure

  PINKNOSE 19:24 28 May 06
Locked

I am really stuck! I have a friends' Packard Bell Platinum 5001 PC, serial Number H935700482 ( Specs: Pentium 3 533MHz CPU, 512ram, Phoenix mother board and 13GB UDMA Hard Drive). The problem is the hard drive is just clunking and clicking and not doing anything else. I bought a new Western Digital WD800JB Cavier SE 80Gb 7200RPM 8MB Cache thinking this would work, but the bios doesn't pick the drive up. On the few times the bios has picked the drive up it is showing as a 1/2 GB drive, also when you try to change the hard drive settings to manual in the bios it just locks up. I have built many new systems but I am at a loss with this machine. Please can anyone help me around this problem?

  surfmonkey #:@}© 20:17 28 May 06

click here have you tryed here

  PINKNOSE 20:19 28 May 06

Tried there with no joy.

  crosstrainer 20:23 28 May 06

\\\packard belldrives are tatood at birth in th e factory... sadly you only 2 options one of which is to replace the hdd or take it back to pc world

  PINKNOSE 20:59 28 May 06

pc world not an option due to the age of the pc. I was aware that packard bell drives are tatood at birth (not really sure what this is but assume it is some sort of custom image on the drive). When you say replace hdd, do you mean with a packard bell tatood one for that system because i have tried to replace it with a western digital and the bios doesn't pick it up. Is there any way around this?

  ed-0 21:33 28 May 06

You will only have to tattoo the hard drive IF you try to use the restore disks. If you are putting your own operating system on, then it doesn't matter. Anyway this is irrelevent as you can't even get the disk recognised consistantly.

It is quite possibly a bios limitation issue. Going from 13Gb to 80Gb is a massive leap.

If the drive is the only drive on the IDE channel, try this. Put jumper pins on 3+4, also 5+6. So that 2 vertical jumpers on the second from the right and the third from the right. This should limit the drive to 2.1Gb.

So if the bios gets it, see if you can strat to load an OS. If you can then download the software to fool the bios. click here

  PINKNOSE 22:14 28 May 06

do u mean put the jumpers on the new hard drive ?

  Fruit Bat /\0/\ 22:29 28 May 06

Quite simply the BIOS in the PC is too old to recognise a large hard drive (you are trying to swap a 13G for a 80G)

WD Data lifeguard click here
will allow you to create a bootable floppy to install an drive overlay to the disk which will allow the Bios to see the drive.

  ed-0 22:50 28 May 06

Yes. Put the jumpers on the hard drive and see if the bios recognises the drive and what size.

If it does you know that it's not a tattoo problem.

Then as Fruit Bat /\0/\ and I have suggested, you download the software to fool the bios, so you can install the hard drive at it's full capacity.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…