HELP Opening Emails

  Green 1 17:31 25 Apr 03

Please can anybody help me, When I recieve an email and it tells me I have X amount of them I click on open and the first email opens up without me telling it to, please can anybody tell me how to stop it doing this and to make it only open the emails that I click on. I am not very techie so could any answers I get be easy ones. Many thanks for any replies I may get, This may be easy for many of you good people out there but for me I`m afraid It`s hard. Thank You.

  MAJ 18:25 25 Apr 03

If you're using Outlook Express, Green 1, I think you're using the Preview pane, which as you've seen isn't a good idea because it could open an email containing a virus. If you open OE and go to View > Layout and untick the little box which says "Show Preview Pane", then click Apply and OK to exit. That, hopefully, should sort it for you.

  watchful 19:16 25 Apr 03

Alternatively - Tools/Options/Read tab and take the tick out of box which says: automatically download messages when viewing in the preview pane.

This thread is now locked and can not be replied to.

Apple Event as it happened | Apple October Event live blog: Apple unveils new MacBook Pro at…

1995-2015: How technology has changed the world in 20 years

Graeme Messer's exhibition aims to challenge fears and insecurities

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…