Help with onboard graphic disabling

  rainwarrior 20:18 02 Aug 03
Locked

Hi all I just bought a g-force 4mx440 graphics card, i installed the card, formated my hard drive and did a clean install of win xp, in the control panel, display settings, i nooticed i could set my graphics to 32bit and 1024-768 and more, with no graphics drivers installed, i havnt installed my sis650 drivers which r for onboard graphics, my screen locks up and goes fuzzy if i leave my comp a few mins but its ok most of the time while im using any progs... am i havin a conflict with the onboard if so how do i deactivate the onboard grpahics as i cant find anythin in bios

  Rayuk 20:31 02 Aug 03

What motherboard make and model no do you have??

  rainwarrior 20:36 02 Aug 03

i am running a msi model ms-6524G motheboard

  ellas 22:56 02 Aug 03

try and disable the onboard graphics in device manager.

  dfghjkl 23:18 02 Aug 03

i had same card with the same sis 650\750 but on a matsonic 8508e mb on xp,i had loads of trouble,here is my story.i bought a pny mx440 and tried to fit it,it was an agp card as i presume yours is,in the bios under pci plug and play,then look for primary graphics adapter,this must be set to pci not onboard agp,even if using agp card,(this through me for a while after bad advice from friend)also make sure irq for pci vga is set to yes.then in system devices right click display adapter and set to disable (i found xp automaticly locates and runs the drivers anyway )this will give it a red cross not a yellow ex mark.then fit card and run software,i must just add that mine packed in a day later the card and psu seemed very hot and would not run again.i thought it may be that my psu was 250 and card needs 350,i took card back to shop but they only had pci version £10 more but would give at same price,as i have a friend running one i took it,i also fitted a small fan i had but still 250watt psu,anyway i know that pci is not as good as agp but i have had no problems now for a week of moderate use,sorry for the essay but i wanted to give as many facts as poss,good look,peter

  User-312386 23:19 02 Aug 03

you have to enable AGP in BIOS and also disable onboard in BIOS as well

  woodchip 23:38 02 Aug 03

No way Ozay, you will only disable in Device Manager remove the tick in the box, Exists in all hardware make shure you do the right one. OR you could connect two monitors

  rainwarrior 19:52 03 Aug 03

I shouldnt need to go through the pci graphics card route as they r very few and far between and i have just purchased a g-force4 which id hate to blow up lol, in device manager there r no errors or crosses listed all is good, but there must either be another settin somewhere or bios i just cant find it, and i can only find my g-force drivers in device manager not the sis ones as i never installed any

  woodchip 20:01 03 Aug 03

Then it should be OK

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…