Help with Olympus x-15 camera please

  joostin 11:10 14 Jun 09
Locked

Hi guys can you please help,
I have an Olympus X-15 dig camera.Up until today everytime i plugged camera into USB to download pics i had two screens one said do you want to open Olympus master and other used to say imoport files.I uesd to click both but today just the Olympus master came up ?? hence to say pics were no longer going into My Pictures and my previous Cannon software which i am at home with and love as they run in dates with 5 years of pics ive taken .
I looked in the target for default and it said Olympus Master what can i do to automatically send pics into My Pics and my old canon software again as now its complicated to have a seperate file rather than pics on the 3.
Great if you could help me thanks

  Diemmess 14:06 14 Jun 09

If you want things exactly as they used to be...
... the best bet would be to uninstall, reboot and reinstall the Olympus Master software.

I do use my Olympus software occasionally, mainly for index printing, but normally cancel as soon as it starts to run.

I prefer to find the camera with My Computer then copy and paste to a chosen folder.
It is really a matter of choice depending on how comfortable you are with alternative software and methods.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…