HELP -- No Sound with AC97 Audio

  mas61 18:30 14 Oct 06

I have lost the sound from my PC - I know the speakers are working fine and are connected to the PC fine, because I can still get clicks and beeps etc but no music. Have had a look in Device manager, but it says everything is working properly. All boxes are greyed out in Sounds and Audio Devices Properties in the Control Panel. Windows Media player gives the following error message:
"Windows Media Player cannot play the file because there is a problem with your sound device. There might not be a sound device installed on your computer, it might be in use by another program, or it might not be functioning properly."
I have installed the latest drivers fomr Realtek's website, but with no effect. The only temporary solution I have found is to install the latest driver, restart and then roll it back!!!, although sound will be lost again if you turn the computer off!!

Any help with this would be most useful.

  rdave13 18:59 14 Oct 06

Have you tried installing the original driver from your mobo driver disk?

  Technotiger 19:24 14 Oct 06

Hi, have you ckecked that AC97 audio has not been disabled in the BIOS?


  Technotiger 19:24 14 Oct 06

Terrible spelling - ho hum .....

  Stuartli 19:51 14 Oct 06

Also check from Control Panel>Sounds and Audio Devices>General tab that the output hasn't been Muted, you have the correct speakers configuration and that all the other tabs are correct.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…