help with a new build - Nothing happens

  LALAS 22:09 04 Jun 08
Locked

Bought a new Gigabyte motherboard (GA-MA69G-S3H) with on board graphics, AMD x2 4800, 1 gig of ram and a new 500w PSU. Building a new system with my two ide HDDs and a new sata DVD writer.

Put everything together and when i swith on the CPU fan and case fan go. The DVD writer blinks and that is all, no disply on the monitor and now LED flicker to show any activity.

Is there anything obvious I could be missing ad there are no beps from the case speaker.

  mrwoowoo 22:25 04 Jun 08

Sometimes it's hard to know how competent a person is by reading a thread.
Start with the obvious.
Have you reformated your hard drive.As you have a different mother board you will almost certainly have to do this first.Reason being your hard drive will be set up with drivers etc for the old board and won't boot up.

  LALAS 22:27 04 Jun 08

i have upgraded a few times so kind of know what to do, although not for a while

Cant get anywhere near formatting the HDD until I can see the BIOS set up screeens to boot from CD ROM

  Fruit Bat /\0/\ 22:32 04 Jun 08

check monitor cable /power
check all connections to motherboard

try with all drives disconnected and see if it will boot to BIOS

  rogerdavis 22:33 04 Jun 08

Reseat memory

disconnect all drives

check the cmos jumper is in the run position.

  LALAS 22:43 04 Jun 08

Thanks for the helps

Reseated memory

Monior is fine and starts but cuts to power saving

Not sure what you mean by the CMOS jumper, cant find one on the motherbooard

Still nothing

  rossgolf 22:45 04 Jun 08

have you connected the power supplies to the motherboard?

  woodchip 22:49 04 Jun 08

First, It will not start with the old drives loaded with the operating System. s its for another computer

  LALAS 22:51 04 Jun 08

Surely it would load to at least the BIOS screen if not the operating system.

Not getting anything

  woodchip 22:57 04 Jun 08

Have you loaded the Sata drivers? as these need to be loaded for bios to se the drive as it should. if not this will stop it loading to bios

  woodchip 22:58 04 Jun 08

experiment remove all drive cables to see if it will go to bios

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac