Help needed urgently!!

  Hedders83 21:09 30 Jan 08
Locked

My computer has suddenly started to have a screen pixel break up from the initial boot screen right to windows. I thought my monitor had gone kaput but have tried another spare one I had and its still the same, its as if the screen and colours are all out of shape, I can just about see the display, have tried graphics drivers, the lot but as it starts from the moment you switch on before windows I fear te worst, is it a hardware issue or Bios, I haven;t done anything different since yesterday? Cheers

  Marko797 21:44 30 Jan 08

checking that ur grafs card is seated correctly (open the box), or ensuring your monitor lead is connected correclty at the PC end. Try the basic stuff first.

  Hedders83 21:50 30 Jan 08

Done that, sorry still the same

  MAT ALAN 21:51 30 Jan 08

Could be your VGA card dying...

  Demora 00:23 31 Jan 08

What about trying a different cable from the monitor (s) could be the connection.

D

  johnnyrocker 09:02 31 Jan 08

could also be a psu problem starting?


johnny

  Hedders83 10:33 03 Feb 08

it was the graphics card that has failed, now got a new one

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…