Help needed to Turn on WiFi on Netbook

  schmollies 24 Jul 12
Locked
Answered

Hi,

I have a Zoostorm netbook but it will not connect to my home router. It does connect at my office, in hotspots and worked fine recently in the USA.

I have another larger Dell laptop & this connects no problem at home.

So it seems that the Wifi on the netbook must be working & the router must be working but why cant they connect with each other?

Using Windows 7, ISP is Talk Talk & the Router is a fairly old Siemens.

Any ideas? Ray

  Clapton is God 24 Jul 12

Have you entered the details of your home router (network name and password) into the netbook?

  recap 24 Jul 12

Ensure that Wifi is active, it may have been disabled in transport, Fn/F2 should turn the WiFi back on.

  robin_x 24 Jul 12

Check that security setting matches on both (WEP, WPA OR WPA2).

WPA2 is the recommended most secure.

  schmollies 24 Jul 12

Thanks for the replies so far.

To try & activate the WiFi, I have to press FN/F2 but nothing happens; ie the usual little light flickering light comes on to say it is active. Until I can "open" this I can't enter the router details into the netbook!

No problem with my other laptop. I am baffled!

Ray

  Clapton is God 24 Jul 12

schmollies

But you've already told us that the netbook's wi-fi works fine on other networks so it must be active.

  recap 24 Jul 12

I don't know the netbook you have schmollies, is there a Networkplaces icon in the Start menu? If there is you could add to a network.

  schmollies 24 Jul 12

Hi Mr Clapton,

Sorry if I have confused you and others. I can turn the wifi on by pressing FN/F2 in other hotspots & log on to the internet,so yes the wifi does connect on the netbook.

It is just at home that I cannot turn on the wifi, when I press FN/F2 nothing happens. Until I can turn it on, I can't enter the router details.

Ray

  Clapton is God 24 Jul 12

So, at the risk of sounding facetious, why don't you go to one of those other hotspots, switch on the wi-fi, leave it switched on and then go home.

The wi-fi should still be active when you get home.

If it isn't, report back here.

On another note, why do you need to turn the wi-fi on and off, anyway?

  onthelimit1 24 Jul 12

Unless by 'turn on', you mean 'connect'? If so, you may be entering the wrong security code.

  schmollies 24 Jul 12
Answer

Hi All,

Problem now solved. Wifi on netbook was not enabled.

Thanks for your help.

Ray

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Encore creates eerie effects for Spielberg's new TV show The Whispers

How to set up Apple Music & make sure you don't get charged: Get Apple Music for free

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message