Help Needed sharing virginmedia broadband.

  dcag35 21:59 13 Sep 07
Locked

Hi hope someone can help i have just switched to virginmedia broadband. i have got a TP-Link TL-WR541G Wireless Router, the problem iam having is connecting it up to the Modem/Pc.

The Modem provided by Virginmedia has got connections at the rear (1 power, 1 Ethranet and Coaxial which leads to the connection box.

on the rear of the router its got 4 Lans and 1 Wan connections, the guide i got with the router is no help whatsoever so i was wondering if anyone knew the setup. Thanks in advance

  Strawballs 22:36 13 Sep 07

The ethernet connetion on the back of the modem goes to the WAN connection on the router the 4 Lan connections are for if you want to connect by wire as well or instead of wireless.

  ambra4 04:11 15 Sep 07

dcag35

If you do not have the manual you can download it from this site

click here

Go to page 8 Chapter 4 Quick Installation Guide

You will need to Click Dynamic IP

And just follow the instructions

In the Wireless section SSID Change the name to your own network name “453dcag35” etc

Region – UK

If you get ‘Address not found' errors when you go to a Web site, it is likely that your DNS servers are set up improperly.

You should contact your ISP to get DNS server addresses.

Do not set up wireless security as yet make sure that your network is working correct before you set it up

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now