help needed with problem

  chrisod 10:41 05 Oct 11
Locked

Hi i have just run a reliabilty & performance check on my p.c and it came back with the following problem i am not very good with p,cs so if i can sort it please keep it simple heres the problem.. the device microsoft 6to4 adapter is reporting "tv_configMgErr31".this device will not be available until the device is resolved. The plug and play id for this device is ROOT*6TO4MP\0003.

Hope this helps Thanks

  compumac 11:25 05 Oct 11

What Reliability and Performance check did you run?

  chrisod 11:45 05 Oct 11

Hi one that is on the pc must come with the pc..

  lotvic 12:14 05 Oct 11

Microsoft ISATAP Adapter tv_ConfigMgErr31 ClickHere

explanation & possible fix ClickHere

Or nothing to worry about http://support.microsoft.com/kb/932520

Or google for: Microsoft ISATAP Adapter tv_ConfigMgErr31

  chrisod 12:55 05 Oct 11

Hi just checked in device manager and have a yellow mark next to Microsoft6to4 adaptor4 clicked on update driver software but it says latest 1 installed ??? what can i do now

  HondaMan 12:59 05 Oct 11

Not familiar with that but you could try un-installing and re-starting. The computer should find any "new" hardware and re-install the drivers for it.

  lotvic 13:07 05 Oct 11

Did you read all of my links?

If you have Vista it is a bug in Vista and Microsoft say it can be ignored if you are not having any problems.

  chrisod 14:17 05 Oct 11

hi lotvic yes i did read your links thank you for posting them its not causing a problem but just a bit concerned thats all

  lotvic 16:47 06 Oct 11

If you manage to fix the bug you might get a job with Microsoft..... :D

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…