Help needed with MSN.

  smugladybug 14:32 12 Aug 07
Locked

I have had a problem with my desktop for about 3 months. My problem began when I could not access any web pages. The message I got was 'page could not be displayed' I am with Orange and they said I had a line fault although I explained I could connect to the internet. I have a lap top for work and in desperation put my software onto it. It works perfectly well but it is running Windows XP IE6.29 SP2. My desktop is running Windows 2000 Pro IE6.0.2800 SP1.

My laptop is going to have some work done on it and I need to use my laptop to access emails but I have tried it again today and whilst I can access most websites I cannot access anything to do with MSN. No access to Hotmail Messenger MSN Support pages.

Anyone got any ideas what it could be.

Thanks in anticipation

smugladybug

  birdface 14:39 12 Aug 07

Try it with your Firewall turned off,See if that helps, What Firewall+ Anti Virus do you use.

  Technotiger 14:44 12 Aug 07

Have a read through this, many people appear to be having the same problem, but no-one has come up with the answer.

click here

  Technotiger 14:46 12 Aug 07

If you use a router, you could try re-setting it by simply disconnecting the Power to the router, then wait ten seconds, then re-connect the router.

  birdface 14:49 12 Aug 07

Does MSN actually appear, But will not let you enter,Or does it not show at all,Have you tried to access it on a friend computer just to make sure your password + e-mail address is working.

  smugladybug 15:05 12 Aug 07

Thanks for replies so far. Buteman, as for Antivirus I use AVG have zapped that tried it without anything but still the same. Disabled everything and anything that might interfere with it. If I type MSN into my browser it just hangs and after several minutes it says page cannot be displayed.

God, Technotiger, I am a female and from Essex so easy does it. Router??? is that my modem as not on wireless but have zapped Orange software and reinstalled it........same problem.

Orange keep telling me it's a line fault but how can it be when I hook my lap top up and everything is fine.

Could it be something to do with explorer?? Just shooting in the dark here but it sounds intelligent!!


Appreciate your help

Ta
Smug

  Technotiger 15:12 12 Aug 07

Hmm, no, you don't have a router!

You could try another Browser instead of Internet Explorer. You can keep IE as it is, and still keep using it, but if you download and install Firefox2 that may give you more options when browsing the web .

click here

Many of us here use IE and Firefox, me included.

  smugladybug 15:19 12 Aug 07

ok Technotiger, will give Firefox a go and see what happens....got nothing to loose.

I'll let you know how I get on........thanks

  brundle 15:24 12 Aug 07

Try resetting TCP/IP, start menu/run type

netsh int ip reset c:\resetlog.txt

Reboot

  birdface 15:32 12 Aug 07

If nothing else works ,Try downloading Windows Live Messenger.click here this is just an up-date of MSN and all your details should be transferred with it,Make sure you don't download Messenger Plus,Thats a Nightmare,Or any toolbars when downloading.

  Technotiger 15:36 12 Aug 07

I have just signed in to my Hotmail account from within Firefox, no problem. I use MSN as my home page in both Firefox and IE.

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos