//some 3rd party need geo

Help needed motherboard gone wrong in big trouble

  zinc3 22:18 02 Nov 03
Locked

put motherboard in new case (ms 6315 ver 1)
pIII proc. refitted cd floppy mem.etc all went well. booted up into windows several times but failed once so i entered the bios and loaded fail safe setttings now it wont load into windows just displays brief display (like you see when computer starts )up beeps and loops round and round beeps starts up over and over at this stage has`t got as far as hold delete to enter bios.can get into bios some times by pressing del key as soon as poss.
m/board has on board graphics its my mates and told him i`d put it in new case as power supply went and could get new one to fit case (smallp/s)wish ihad`nt bothered any help please i loaded optimized defaults and it counts mem and hangs
on black screen with copyright screen (energy star pullution top right)
displays main memeory clock 133
with hard drive and cd rom names displayed correctly and correctly identified as primary master and secondary master (HD primary)
then says floppy disk(s) (fail 40)is there an angel out there?

  woodchip 22:23 02 Nov 03

Did you reformat the Hard Drive and reload windows if it was a drive with a OS all ready on it

  zinc3 22:37 02 Nov 03

put new hard drive(80 gig 7200) in prep it and loaded his recovery disk worked perfect(millenium running) set as master as well all went wrong in bios when i loaded fail safe even his old disk dose the same same black screen and yes i did disconect new one when i tried old one has fail safe done some thing to on board graphics?

  DieSse 23:11 02 Nov 03

The message "floppy disk fail" probably means you have attached the cable wrongly to your floppy drive. Recheck it please.

  zinc3 00:17 03 Nov 03

boots futher in flash`s millien screen but then gose into start up menu screen with safe mode on it but key board not working to enable me to get press safe mode keyboard ok on other computer
counts down and hangs thanks for help so far

  Forum Editor 00:28 03 Nov 03

and check that all the cables and connectors are fitted correctly. Pay particular attention to the IDE cables that connect to the hard drive and CD ROM. Make sure they are the right way round in their connectors, and that the floppy cable is correctly fitted at the drive end.

Take out the CMOS battery - the small round silver one that's held in place with a clip - and leave it out for a minute. Replace it, making sure you put it back the right way round, and close the case.

Now boot the computer, and see what happens.

  zinc3 00:58 03 Nov 03

did the battery while back.Finally after several resets
into windows now scared to switch of can any one explain why key board dosent work on safe mode menu screen only now and again has power supply going done pooss motherboard damage as it s booted in now dose that mean cables all correct
how do you stop mem check on boot up takes ages.
inow when i switch o f problem will return is there somthing in bios

  zinc3 05:43 03 Nov 03

still neeed help pc booted few times then locked up after millienim screen (flash boot screen)reset gose into safe mode but no key board support

  Djohn 07:13 03 Nov 03

Have you got the floppy drive working yet? Fail 40 may mean that you have not connected the power cable to the floppy. j.

  DieSse 09:01 03 Nov 03

You stop the long memory check in the BIOS.

Find the entry that says "Quick memory test" and set it to enabled.

Is the keyboard a standard PS/2 connector, or a USB one?

  choffe 11:07 03 Nov 03

also you need to see if your hdd is recognised correctly. as either s-ata or p-ata
ultra-ata= p-ata
as is likely to be any cd drives if your hdd is s-ata you need to choose p-ata+s-ata keep enabled.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…