Help needed installing graphics card.

  tbh72 14:11 21 Mar 03
Locked

I today received an AGP Nvidia Geforce MX2 32 mb from Flecc this morning, I swiftly set about installing the card, but I can't get the dang thing to work.

I have an M810, with updated bios, and had been using the SiS onboard graphics. I entered the bios to disable the onboard graphics & the option I was given was PCI, I could assign IRQ & Clocking, have tried both.

When I install the drivers into 98se, It wont give anything other than 16 colors 640 * 480.... Grrrr Anything over this just generates a BLACK SCREEN. Anyone got any ideas.

  Djohn 14:22 21 Mar 03

Have you been into device manager and removed the old drivers?

After installing new driver, go to control panel/display/adaptor, and then set your new card to "Optimal" click apply, then click on monitor tab, (In same window) and adjust your resolution to what you wish. There may be an auto. reboot after setting the card to optimal!

  tbh72 14:26 21 Mar 03

Yep, first removed the old drivers, shut pc down, made changes in bios and restarted PC, 98se detected new card & installed drivers from supplied cd rom.

It's annoying, even though it's not working properly I can already see improvements in both performance & appearance!!!!

I have not been able to adjust the setting's it doesn't let me, if I enter in safe mode I am able to make adjustments but it reboots to a black screen.

It couldn't be an incompatibility issue with my LCD display??

  Djohn 14:36 21 Mar 03

Ah! I came across the same problem, with my TFT. I unplugged CRT monitor, connected TFT and received the message, "No input signal".

Found out after many attempts that the display card was to high for TFT.

Rebooted in VGA mode (Winxp), that may be safe mode in 98se! refresh was set to 60hz and the monitor sprung in to life, then went to control panel and adjusted to 75 Hz, reboot, and all is fine.

  tbh72 15:33 21 Mar 03

Ummmm..... It's working, After having a second attempt, I couldn't get any responce from the card at all.... I wiggled & pushed, this time it went in further than last time & hey presto it works.....

Moral of this thread... MAKE SURE YOU PUSH IT FIRMLY HOME BEFORE SEEKING HELP

TY Djohn

  Djohn 15:38 21 Mar 03

Great news! I'm pleased you've solved it.

  tbh72 16:00 21 Mar 03

Flecc really does amaze me..... He's an incredibly generous man, very humbling

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…