help needed eternal hard drive wont work

  2voddysandapint 17:38 12 Aug 03
Locked

i have just bought a 80gb hard drive and a smart family vp9054v enclosure. my system Win xp pro doent pick it up i have tried setting the jumpers to both slave and master the drive isnt recognised on eithier any suggestions,

  Bodi 18:49 12 Aug 03

recognised by your BIOS? - am presuming it is IDE and not, as mine is, a SCSI drive.

Is it on a separate cable to your internal HDD?

Bodi

  Megatyte 18:51 12 Aug 03

Have you done an Fdisk and format?

AH

  2voddysandapint 19:05 12 Aug 03

its an external suppossed to be plug and play
when running wizzatd i c=get code 10
although system recognises it by the waty its an ide drive

  2voddysandapint 19:07 12 Aug 03

gone into bios not recognised there

  Bodi 21:01 12 Aug 03

Thought this was a removable drive in a caddy in your case. That's what mine is, although attached to a SCSI Host Adapter.

When plugged in and switched on, have you tried auto detecting in the BIOS? - Presumably, as Megatyte suggested, you have prepared your drive with Fdisk?

Meanwhile will rack this absent brain and put you to the top again.

Bodi

  2voddysandapint 21:14 12 Aug 03

havent fdisc drive tried auto detect in bios what is fdisc??and format??

  Bodi 21:18 12 Aug 03

you have?

click here

The hard disk will have to be prepared properly, however, I think you would have to do this via your Win XP CD, because, I believe, but may be wrong, Fdisk is essentially a DOS based program.

There must be someone on here who can give better advice than I can. Anyone?

Bodi

  2voddysandapint 21:23 12 Aug 03

bodi ...thats the one i bought the bloke in the shop said it was plug and play

  Bodi 22:22 12 Aug 03

Now I know nothing at all about your device, but maybe between us we can get it working.

How does it connect to your computer? There is something about a 36 pin cable in the advert, where does this connect to?

Did you get some kind of manual with the enclosure - I'm presuming that you bought the drive separately, or was this a complete unit?

Bodi

  2voddysandapint 22:28 12 Aug 03

connects to computer via usb cable which has 36pin connector at one end. no manual. have e mailed tec. support in tiwan. hdd bought at same time but separately 80 gb wastern digital
when i go into device manager and run wizzards get error ; cannot start device error10.
have attempeted to auto detect in bios guy in shop said jumpers on new drive Must be set to master which i have done i have also tried other settings

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…