help needed with adsl modem/router

  jolorna 15:38 06 Mar 05
Locked

have brought a sumvision adsl modem/router using bt broadband 512 wires only need help to set it up plese im on windows xp home and at presant using the bt voyager 100 modem

  Graham ® 15:52 06 Mar 05

Network forum people might know :-)

  LastChip 15:58 06 Mar 05

Which version have you got - 1 or 4 port version?

How are you trying to connect - USB or RJ45 (network card)?

Have you had a look at the software that comes with the router? Normally this contains specific instructions for setting the router up, often via a web page.

Normally, you would set up one PC to use the router router and then add others afterwards.

These things are normally as simple as plug and play these days, so if you could be a little more specific in the help you need, perhaps one of us can help.

  jolorna 16:04 06 Mar 05

i have the 4 port version and trying to connect via usb i have run the disc that came with it and at the moment i am just trying to connect it to the one pc instead of using the voyager the web page that you mention and also the book mentions does not display when it is plugged in the ready light is flashing and the wan light is stable but not getting any data light

  LastChip 16:25 06 Mar 05

Have you gone into the set-up program of the router and entered your ISP "User name" and "Password" to connect to the Internet?

  jolorna 16:31 06 Mar 05

also the browser configaration page which it shows in the book doesn't come up and when i try to open internet explorer page it come up with the connect to bt broadband when i press connect it says cannot connect because it is looking for the voyager modem, i have to go out now for a few hours will look in when i come back

  jolorna 16:36 06 Mar 05

Have you gone into the set-up program of the router and entered your ISP "User name" and "Password" to connect to the Internet?
the answer is no because that screen doesn't appear that is the problem and i just cant seem to find a way of bringing it up
i have to go out for a few hours will look in when i come back your help is appreciated

  jolorna 19:52 06 Mar 05

has anyone got any suggestions as to what im doing wrong or what is happening

  LastChip 20:02 06 Mar 05

Is your router configured via a web page?

If it is, open your web browser, Internet Explorer or Firefox or whatever you're using and in the address box, type the address you have been given in your instructions. Then press enter. (this will no doubt be a TCP/IP address looking something like 10.0.0.9 for example).

This should take you to the first page of your router set-up and will possibly ask for the default user name and password, which will be in your documentation that was supplied with the router.

Now look for the page that deals with your ISP connection and make sure you enter all the relevant details.

Is this making any sense compared to what you have?

  jolorna 20:10 06 Mar 05

that is the problem when i open the web browser which is ie6 and enter the address which is click here it comes up with the bt bb conection box when i press connect it says that it can't find the connection and when you close the connection box it says work offline

  LastChip 20:21 06 Mar 05

What is the situation as regards physical connection?

Have you disconnected the BT modem, and connected your router to the computer, with the router connected to the telephone line.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now