Help! My daughter's laptop has stopped connecting!

  marco55 17:23 29 Sep 08
Locked

Hi,
My daughter's toshiba laptop (running on XP) used to work fine on the internet via our BT wireless broadband.
It now says 'server not found'
I click the connection Icon in the bottom right of the screen which says that the laptop is connected no problem.

My MAC works fine using the same broadband wireless connection.

So far I have repaired the wireless connection by following the yellow brick road and I did the command prompt thing.
I also did a system restore, all to no avail.

Surely this is a simple problem whereby I go to Tools, Options, Connections and then tick or un-tick something?

Can anyone help in really basic English please?

Many thanks
Mark

  Technotiger 17:24 29 Sep 08

Try pressing the re-set button on the side of the BT Router.

  ^wave^ 17:25 29 Sep 08

have you upgrade to xp sp3 if so do you firewall try disabling that

  rawprawn 17:28 29 Sep 08

Make sure that the internet connection switch on the laptop is turned on. It is usually in the bottom right hand corner of the base.

  marco55 17:32 29 Sep 08

No, The router is working fine. I am typing this on my MAC laptop which is using the router to go on the net.
I'm not sure if the computer automatically upgraded xp, but I've tried disabling my firewall with no luck
The internet switch is definately on, I know because we had that problem last time. The switch had been turned off.
Keep them coming please guys!
Cheers.

  Halmer 17:45 29 Sep 08

I think that Zone Alarm, for example, may need more than a simple closure of the taskbar icon to achieve this as I found out recently.

  marco55 17:51 29 Sep 08

Hi Halmer,
I went to Network Connections and in Network tasks on the left, I clicked 'Change Firewall Settings' and selected 'off'.
I then tried clicked on internet explorer and nothing changed.
Cheers
Mark

  Technotiger 17:53 29 Sep 08

Have you tried a different Browser on the laptop?

  marco55 17:57 29 Sep 08

Hi Tecnotiger,
Yes I have tried firefox and real player as well as internet explorer to no avail.
Cheers
Mark

  Technotiger 17:59 29 Sep 08

A long-shot - Tools>Internet Options>Connections check Never dial a connection!

  marco55 18:01 29 Sep 08

Thanks, but already done that.. cheers anyway,
Come on you brainy lot, keep them coming!!
Thanks again
Mark

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…