stebinnersley 19:28 08 Mar 05

I have been trying to install an ethernet PCI card and a USB card on my pc. I ahve 2 free PCI slots.

However when i plug them in and start my pc.. the hardware is recognised.. but then a message says that the hardware could not be installed as the data is invalid.

Could this be a problem with the motherboard? I have a Asus A7V266-e running a amd athlon 1700.

if it is the motherboard, is it easy to fit a new one, and if so, which one should i go for??

  Technotiger 19:37 08 Mar 05

Hi, from your post it appears that you are installing them both at the same time - I would advise doing them one at a time to see if that makes a difference.


  stebinnersley 19:41 08 Mar 05

no i am trying them separately.

  Diodorus Siculus 19:44 08 Mar 05

Help: "The data is invalid" Windows XP
click here

How to fix ‘Data is invalid’ error in Windows XP
click here

  Technotiger 19:48 08 Mar 05

Oh, ok. I don't know if your mobo may be faulty, but it is not difficult to replace mobo - providing that you have full instructions or know what you are doing. My own is the Jetway V266B and I am very happy with it.


  stebinnersley 20:06 08 Mar 05

Thankyou so much... i have been trying to sort this for weeks, pc shop didnt solve it.. and tried selling me a motherboard...


  Diodorus Siculus 07:45 09 Mar 05

You're welcome. That one makes an occasional appearance here and so I kept the links to solutions.

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…