Help with Memory, please please please

  cubie 14:04 20 Dec 05
Locked

Hello, got a problem, my specs are as follows :

Asrock K8-upgrade-nf3 mobo
AMD 3400+ (newcastle) 64bit cpu
2Gb DDR400 ram (2 x 1024mb)
2 x 250Gb SATA Maxtor Hards
Nvidia 6600GT 256Mb VGA
Aquarius II Liquid cooling kit
Windows XP Pro SP2
Norton Internet Security
Spybot Search & Destroy

Right the problem is my machine isnt peforming aswell as it should, it runs fine but it should be better, not overclocking wise. One the thing i have found is using everest home and cpu-z info tools that my memory frequency is only registering as 133Mhz not 200Mhz like it should be with the DDR400's. Can anyone help me with this issue as i think this is my problem why the machine is bottle necking and not performing to its potential. I understand BIOS and have tried changing the CAS etc to the 3.0-3-3-8 etc but am not sure if this is the best option or there is something else i have to change in BIOS ??? please help me !!! My processor is fine running at 200Mhz and registering as 2.4Ghz on a 12 x multiplier, its the ram !! help me

  cubie 14:15 20 Dec 05

sorry forgot to mention, also ran memtest overnight and no errors at all and other memory testing programs but again no issues

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…