Help! The Internet thinks I'm in Ireland.

  justjill 09:15 20 Feb 09
Locked

This is really infuriating! I'm in South East London but the Internet thinks I'm in Ireland. No matter what browser I use, all the Google search boxes find results from google.ie and I have to type in the .co.uk address every time I want to search. I can't use iPlayer because it says it's not available in my area.

I've checked my geographical settings on my PC and the relevant settings in the browsers and they're correct. My Google preferences are also correct but STILL I always get taken to Google Ireland, resulting in irrelevant search results and a lot of frustration.

I'm with Virgin Media for broadband. Anyone got any ideas on how to fix this?

  User-1229748 09:27 20 Feb 09

seems you are not aloneclick here

  justjill 18:15 20 Feb 09

Thanks for that. Now that I think about it, these problems only started when they sent us a replacement router. At least I know what's going on now! Thanks :)

  User-1229748 18:42 20 Feb 09

no problem :o)

  Steven-1341319 12:26 27 Feb 09

Here is what I did to resolve the problem step by step, as this was driving me nuts for ages. I can't promise that any individual step helped, but it worked, and them steps will not harm your system in any way.

1) If you are using a router of any type, unplug it from the mains power
2) Connect your pc/laptop directly using an ethernet cable to the cable modem
3) Unscrew the cable cable (i.e. the one that comes out of your wall and delivers TV/broadband)
4) For xp, but similar process for others..
a.Control Panel>Network Connections>Right click on Local Area Connection>Disable
b. Right click again then go to properties>Internet Protocol>Properties
c. More than likely you have obtain IP address and DNS server automatically set. For BOTH, click onto obtain the following... (IP/DNS) and then click back to both radio buttons being set to automatic.
d. Click ok>ok to get out.
5) Screw your cable back in.
6) Re-enable your Local Area Network

PART TWO

In your router, or at least in mine (I have a linksys), there is an option that says MAC Address Clone or similar. I enabled that and copied the MAC address of my computer (there's a simple interface that more or less does this automatically).

Once I'd done this, bingo - I was sorted and my computer didn't think I was in Ireland any more.

VM customer service were nothing short of shocking. The woman yawned...

Hope this helps!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…