help internet explorer has stopped connecting!!!!

  woowoowoo 16:52 27 Aug 07
Locked

I think I have IE7 installed and it has been working fine. It now wont connect to the internet and gets timed out. Firefox is still connecting so I know my broadband is OK. Does anybody know why this is? Not sure if its a good idea to remove it and reinstall or what? Any suggestions would be greatly appreciated.
Thanks in advance

  howard64 17:31 27 Aug 07

I believe there is a repair option withing the tools but I did not like ie7 and went back to 6

  birdface 19:01 27 Aug 07

have you tried Tools.Internet Options.Programs .Make Internet explorer the default web browser.

  birdface 19:21 27 Aug 07

You could try a system restore to a time before you had the problem

if the above doesnt work,
tools>internet options>advanced>reset
once youve done that,download ie7 pro
click here

  woowoowoo 19:57 27 Aug 07

Done that Buteman - not working
The Raven - did what you suggested - same result ie no connection :C

  woowoowoo 20:14 27 Aug 07

Uninstalled ie7 and now back to 6 and still no luck!
I have also restored the system

run sfc /scannow see if any system files need replaced,you will need the xp disc

  birdface 20:30 27 Aug 07

Now that you are on IE6 if you go to add remove.And remove IE6 It gives you the option of delete or repair, Press repair.Its that long since I was on IE6 but I am sure that is the way I used to do it.Someone will soon let you know if it's ok to do it that way. Googled.click here

  peteb_is here 20:37 27 Aug 07

I went through the same on a friend's computer. Having also rolled back (in theory to as originally delivered) without success, I later found references on the Internet to connection problems sometimes caused by MS patch KB933566 (especially when running Norton AV). Unfortunately she's now in exactly the same position to you, where this patch doesn't appear to be installed, but the problem is still there. (I installed Firefox to get around the problem, and it connects fine).

The timing of her problem suggests that it is patch related (especially as she has auto updates on).

If / when you have a solution I'd be keen to find out what it is ...

  woowoowoo 09:22 30 Aug 07

Still no luck - I have uninstalled IE7 and run CCleaner which I read about on the net and reinstalled IE7, still no luck, still trying

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…