Help installing CD-Rom game, cannot find setup.exe

  KevinTew 19:52 16 May 15

I am trying to install from CD-ROM the deluxe 8 pack of games/expansions of Rollercoaster Tycoon. Every time i put the disc in a click on the setup option I get greeted with

Windows cannot find 'E:/Setup.exe' Please make sure you have typed it correctly, and try again

I have run it as admin, in compatibility modes, copied files from disc to HDD then run, created .iso and mounted in virtual but nothing will work. Believing it to be a problem with the drive on the laptop I have today bought a new external dvd drive and I am still getting the same error.

I am really hoping someone knows what could be wrong as the games were a present for someone and would really like them working asap.

Please ask for any info needed

  Fruit Bat /\0/\ 20:15 16 May 15

Try exploring the disk and tell us the drive letter of the CD drive?

maybe a copy of the files into a folder on your hard drive and run setup from there might work.

  KevinTew 20:21 16 May 15

The drive is E and as mentioned in my main post I have already copied to HDD but with no joy.

  lotvic 22:49 16 May 15

But did you explore the disk and/or the files you have copied to HDD, and look for the Setup.exe file?

  KevinTew 23:09 16 May 15

I have done yes. I think the only option is to try the virtual pc and get a copy of an older version of windows

  tullie 23:21 16 May 15

There still should be a exe file

  lotvic 23:26 16 May 15

So did you find the setup.exe file? and click on it? what happened?

Also you haven't said what version of Windows and if 32 or 64bit you have.

  KevinTew 23:29 16 May 15

I found it yes and the error message is always the same as in my original post. I'm running Windows 7 64bit home premium

  lotvic 14:09 17 May 15

Try renaming setup to something else, this error can occur if a registry cleaner tune up has been used. Sometimes running sfc /scannow will replace the missing registry entries.

I tried posting with a fuller explanation but got the dreaded pca's we think this is spam refusal (six times) :(

  rdave13 15:43 17 May 15

lotvic , this happens with a link usually. Try using tinyurl for your links in a post.

  rdave13 15:49 17 May 15

KevinTew , check the CD for signs of damage. There could be a very fine scratch on it.

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

D&AD Awards 2017: see the best design, advertising, illustration, animation and VR of the past year

How to lose weight with an Apple Watch