Help - Image Downloads Crash PC !

  Paul33 18:57 28 Nov 08
Locked

As a pro-photographer, I download images from Lexar CF cards on a regular basis. I download using a firewire cardreader via a Firewire cable and use Breeze Systems Downloader Pro.

I've been doing this for five years plus without problems but, since around two weeks ago, I've had big problems.

The files will start downloading but after about 10% of them have been transferred, the process stalls and the entire PC hangs big time ...... there is no way out with powering off !

I thought it might be a faulty cardreader so I've tried downloading via firewire straight from the camera but that also hangs mid way through.

I recently bought a new firewire card and that has made no difference.

Today, I bypassed Downloader Pro and just copied and pasted the files using Explorer but that causes a complete system crash and reboot after a short period of time. Event manager mentions Event ID 1003 but that hasn't really helped.

I can download the images but only very slowly via an old USB cardreader that takes two hours to download a 4GB card.

Any ideas as to what is going on and/or how to fix this ?

  Terry Brown 20:58 28 Nov 08

Have you just upgraded to SP3 ?, as that can cause a lot of problems.
I had no end of problems with mine until I went online and updated my Motherboard and Graphic drivers.
Terry

  Paul33 08:43 29 Nov 08

Yes I have ..... and fairly recently too.

  Paul33 21:00 12 Dec 08

Okay ...... uninstalled SP3 successfully but problem still exists. I can only move data from cards via USB. Any attempt to use firewire crashes the PC midway through process (complete hang).

Any ideas ?

  skidzy 21:25 12 Dec 08

Paul,i believe you have a power issue but sadly this cannot be changed within windows.

Possibly an upgrade of ram though being a pro photographer i would guess you have plenty of ram.

Also a more powerful psu could solve this problem.

First thing i would do,is to uninstall the IEEE 1394 Host Controllers from device manager and reboot.XP will reinstall the generic drivers unless its an non-OpenHCI controller.

  Paul33 11:35 13 Dec 08

What do you mean by "power problem" ?

I've had the same RAM for years and never a problem. Diagnostics show RAM is still okay.

I uninstalled and re-installed IEEE 1394 ...... still crashing !

Any other possibilities ?

  skidzy 15:06 13 Dec 08

Im wondering if your psu is not supplying enough power.If possible try a replacement psu.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac