Help with IDE cables

  timbleuk 21:43 22 Jul 03


I have just upgraded my motherboard. I have a Liteon CD-r and a Liteon DVD drive. I put the dvd rom on its own ide cable and I have put the hard drive and cd-r on the other cable (hard drive master, cd-r slave)

I have had a right nightmare with 'em and I have tried all sorts of different ways, in one instance the DVD rom starting spitting out and swalling the tray like it was possesed.

Windows is recognising the drives but I cannot copy a cd from dvd drive to cd-r, nero hangs up and stops responding.

Anyone know what I'm doing wrong?


  woodchip 21:50 22 Jul 03

You would be better like this, put HD on EIDE 1 as Master, DVD as Master EIDE 2 and CDWR as Slave on EIDE 2 go to CMOS Settup at start of comp and auto detect, save settings and exit. go into Device Manager Set HD to DMA go to CD set DVD to DMA set CDRW to NO DMA remove the tick. and try

  clayton 21:51 22 Jul 03

put your cd-rw as master & dvd as slave on ide 2 & your hard drive as master on ide1

  woodchip 21:51 22 Jul 03

You would be better also with 80 wire Ribbon cables

  Djohn 21:53 22 Jul 03

Set your hard-drive [C] as master on the primary IDE. then your writer as master on the secondary IDE. DVD as slave on the secondary IDE. Remember to set the jumpers on the rear of the CD drives as master and slave. j.

  Djohn 21:55 22 Jul 03

Speed up my typing finger, write this out 100 times! :o(

  rickf 21:55 22 Jul 03

All's been said. I am too late. Follow advice given and all should be well. Good luck

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…