//some 3rd party need geo

help help, boot problems linux and windows!

  Auriel 17:46 26 Nov 05
Locked

help my computer doesn't work at all any more!

I was formatting my computer, in order to try a copy of Windows Media Center, but during install, i was missing a disk. I decided to use a different version of windows XP, but then I noticed that my Windows XP disk was missing(!). I decided to give linux a go temporarilly, until i could get hold of a new copy of XP.
I do all this, but i'm too n00b to set up the wireless network, so I left it for the night.
The next day, i found a copy of windows XP professional downstairs! I went to install it, deleting the SuSe Linux partitions, and it did its copying of the install files. However, on the reboot to install, the screen went black, with just a flashing "_" in the top corner.
So, I reinstall SuSe to have another go at networking, to no avail. Back to windows Xp, still the same problem.
So i try installing Suse and Xp to different drives, each time over writing, etc, etc, but no, no advances on the original problem of the "_".
I then remembered having a similar problem previously, and that it might be the boot loader. So, I go on the GNU Grub website, and it tells me to do FDISK/MBR. I go into the recovery console, but that doesn't work, so I format all my disks and use FIXMBR (It seemed the best option on the HELP command), but now I can't acess the windows XP disk, on the screen it says "Searching system components" or something along those lines, then goes blank.

Please help me, i have been trying to get windows up and running for over 13 hours!

Thank you :-)

  Diodorus Siculus 18:11 26 Nov 05

Can you boot with the XP CD?

  Auriel 18:21 26 Nov 05

the XP CD gives me the text "detecting system configuration", then a blank screen

  Chegs ®™ 18:25 26 Nov 05

DS:It would appear to be so,as they've said the initial install started,it was after these files were copied that the PC reboots and then doesn't seem to detect the XP CD.

I had a problem with reinstall of XP after Suse 9 install/removal,as there was a tiny residue of the "Grub" bootloader left.I had to format the drive from DOS to clear it.

  LastChip 18:26 26 Nov 05

Have you set your BIOS to boot from the CD drive as "First boot device"?

  Auriel 19:58 26 Nov 05

yup

  Diodorus Siculus 19:59 26 Nov 05

Do you have access to another hard disk - evena small one of a few GB onto which you can install XP?

If so, you can then use disk management to sort out the current one.

  Auriel 20:49 26 Nov 05

I have two disks, 120 gig and 28 gig, so i make the little one the master and the big one the slave? then i install XP on the little one then i fidddle around in XP?

I will have it ago, I will post back in about an hour.

Thanks

:-)

  Auriel 21:44 26 Nov 05

Alas! There was no solution to my problem, I got a flashing underscore, followed by some internal whirring, then a blank screen...

  reclaimjack 21:51 26 Nov 05

recently on an ibm think pad i could not boot no matter what i did.... xp home an pro no good format creat/delete partison everthing. even tried to repair.. i finally shoved a 98 boot disk in,,, it found errors on the drive that xp did not find' i let it fix them an install then rebooted my xp-pron and it worked hope you have a 98 disk to try this
ps does any one know why this worked ?????

  reclaimjack 21:57 26 Nov 05

try a 98 boot disk... i bet your install of xp stops in the same place no matter what xp disk you put in .. mine used to i could not understand it.. 98 boot fix,s it.. i think its some error in the report size of the drive that causes it but i aint sure try 98 then xp

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…