Help with headset

I have acquired a headset and mic combined. I have plugged it into the sound card but music comes out of the speakers and headset at the same time. How do I choose between one or the other?

  Diodorus Siculus 19:24 15 Apr 06

The way I do it is by turning off the speakers if I want to use the headset for Skype.

  Stuartli 19:25 15 Apr 06

Go to:

click here

and note the type of adapter (should be cheap at any good audio shop) which I use.

The adapter is fitted to the sound card's speakers output socket and then the speakers jackplug is inserted along with that of the headset (the red or pink mike input should be alongside).

When you are using the speakers turn the headset's volume control to minimum and, if you are using the headset, switch off the speakers.

Also the mic don't work. I think I have them plugged into the correct sockets because they are clour coded. Any ideas?

  Diodorus Siculus 19:38 15 Apr 06

Go to the sound/multimedia section of the control panel and under the settings there, ensure that the mic is turned on.

Check your sound card / motherboard to ensure that the colourcoding is standard.

  Stuartli 20:06 15 Apr 06

Are you using the headset for Skype>

If so then have a look at the Skype audio settings help page:

click here

Choose the one which applies for your operting system.

You'll find that you have to Mute the Mike input in both Playback and Record from the Volume icon>Configuration panel.

Occasionally the Mute in either case Enables itself - you will have to Disable it again.

  Diodorus Siculus 20:18 15 Apr 06

Resolved? How?

This thread is now locked and can not be replied to.

Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

This 2D animation about monsters is illustrated in a Van Gogh painterly style

How to get WWDC 2017 tickets