HELP? Freeze then change to CMOS settings

  martha_mae 16:53 18 Sep 03
Locked

Hi
Can anyone help please?
My computer completely frooze, when i got it running again i had an error message stating CMOS settings wrong, when i looked the date had run back to the build date & the boot virus sector virus protection was disabled.
I've run AVG, stinger & an online trojan checker but nothing is showing up, i've also checked for msblaster in my windows files nothing, i have got the patch for that 1.
If this isn't a virus would could be the problem as it still keeps happening?
I'm running XP home edition on an Intel Pentium 4 CPU 2.00GHZ.
Can anybody help me with please as i'm at my wits end!?

  DieSse 16:59 18 Sep 03

The problem is probably that you need a new battery on your motherboard. It's dead easy to spot and change - it's a 1.5cm (approx) flat silver disk - a standard 2032 clock battery normally.

This is what keeps the CMOS contents safe (Time/Settings/etc) when the power is switched off your system.

  martha_mae 23:04 18 Sep 03

Hi
I hadn't heard that of that one, i'll give it a try.
But would this cause the computer to freeze in the first place?

martha ;-)

  martha_mae 13:23 19 Sep 03

Hi
I've tried that but the systems still freezing?
How do i know that my BIOS settings are correct please, i didn't get the bios information with the computer & didn't make a note of the settings.
Could something else be causing this?

  martha_mae 16:34 19 Sep 03

I've been monitoring this problem today.

On initial startup i get about 1 hour before i freeze then it happens every 10 minutes?

Also i forgot to mention on reload i get NEW HARDWARE FOUND message, which is for A MULTIMEDIA AUDIO CONTROLLER if i try to install i get a no driver found message, if i connect to the internet it still doesn't find the driver, i've been into my device manager & disabled this in other devices, everything still runs ok.

Any ideas please?

  -pops- 18:06 19 Sep 03

Do you have onboard sound?

Did you re-install your motherboard drivers after your CMOS was re-set?

(There is usually an installation disk supplied with motherboards which installs all software extras including sound drivers).

  DieSse 22:38 19 Sep 03

For BIOS settings, choose the "Load default settings" - then change any specific ones you think may be preferable.

The freezing may not have been connected to the loss of BIOS settings (hope that's cured by the new battery). It sounds more like an overheating problem, if it takes a lontger time to come on, then comes back pretty soon.

In the BIOS you can usually check fan speeds and temperatures - have a look at start up, then after it freezes. Also have an actual look, in case you can see a fan not working or going slow.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…