Help firewall problem

  sahiluea 19:16 22 Jun 06
Locked

Hi,

I have recently upgraded from USB modem broadband with wanadoo to the wireless live box they (orange) offer.

I was trying to install the livebox to my PC vire ethernet cable.

On installation it is telling me to turn off all firewalls. I have turned off the windows firewall fine however when connecting the livebox, it says the firewall is still turned on. I have Norton Systemworks and I feel this may be a problem but I don't know how. I need to disable it or something or anyother suggests.

p.s. I disabled the windows firewall on my laptop (no norton) and installed the livebox fine.

Help would be greatly appreciated.

Thanks

  SANTOS7 19:35 22 Jun 06

Uninstall norton, configure your PC, reinstall norton..

  sahiluea 20:01 22 Jun 06

Is there a way to do it without uninstalling???

  RIARRABRAVO 20:42 22 Jun 06

HI I HAD THE SAME PROBLEM WITH WINDOWS FIREWALL AND NORTON FIREWALL THEY CLASHED WITH EACH OTHER ON MY WINDOWS XP SO I HAD TO DISABLE THE NORTON FIREWALL AND ONLY HAVE WINDOWS FIREWALL WORKING ..I HAD THE SAME WARNINGS WHEN USING MCAFFE FIREWALL ...HOPE THIS HELPS...DAVE

  skidzy 23:13 22 Jun 06

If you follow Santos's advice by uninstalling Norton then reinstall..and if all is working ok,norton may well configure the livebox automatically.
You may get a few pop ups from the norton software asking for permission to allow the livebox...Just agree.

Hope this helps.

  johnnyrocker 23:30 22 Jun 06

" ONLY HAVE WINDOWS FIREWALL WORKING " not a good move if you check other postings, and a refrain from capitals (shouting) is generally appreciated.



johnny.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…