Help the Dummy

  vassos 12:12 07 Oct 07
Locked

Have said before on here that I need to be talked to as if I were a PC idiot. I have just purchased a new laptop. Fitted with Vista Home Premium. I have plugged the cable from my desktop into it and entered all the necessary ISP info. I cannot get onto the internet. I have tried installing and attempting to use a Belkin wireless gizmo which works perfectly on my old laptop. No result. What am I not doing please because I KNOW it's me at fault!! Thanks.

  DieSse 12:24 07 Oct 07

Is this a dial-up connection, or ADSL/Cable?

What "cable from my desktop" have you plugged into it?

Do you have a Wireless router - which one, and which ISP please.

Do you know if your router is set up as a DHCP server? (ie all the parameters are allocated by the router)

We can make assumptions about these - but better to be sure.

  vassos 12:32 07 Oct 07

DieSse, I have a broadband connection. My ISP is Zen. My desktop is connected through a Belkin Wireless G Router.I took the yellow patch cable from the back of my desktop and stuck it into the laptop.

  crosstrainer 12:36 07 Oct 07

Put that cable back where it was, and obtain a blue crossover cable like click here This.

Then plug one end of the new cable into your ROUTER, and one end into the laptop.

Settings should be automatically detected...if not post back.

  DieSse 12:57 07 Oct 07

"I took the yellow patch cable from the back of my desktop and stuck it into the laptop."

If it worked OK then - it should work OK now - ie it must be the correct type of cable.

Can you check in the new system that the ethernet /lan is working Ok in the Device Manager please.

  DieSse 12:58 07 Oct 07

"....and entered all the necessary ISP info"

Such as?

  vassos 13:04 07 Oct 07

Username & P/word

  Fruit Bat /\0/\ 13:09 07 Oct 07

As long as Etehernet is working you do not need username and password as they will e set in your router.

1. connect cable to your laptop (yellow)

2. check in device manager that there are no exclamation marks against network drivers.

3. IE6/7 - tools - options - connections tab - never dial a connection. - LAN Settings - Automatically detect settings -click oK

4. now try to open a page in IE.

  vassos 17:28 07 Oct 07

All sorted - thanks chaps.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…