HELP WITH DRIVERS

  markymark06 16:48 26 Dec 09
Locked

Here we have laptop that i cant found the drivers for please help its a e system 3087 dont know if u need any more info i can found auit and vid but cant found lan.Driveing me mad can someone please help me!!!

  rdave13 16:57 26 Dec 09

This of any help? click here

  markymark06 17:06 26 Dec 09

sorry tryed them and the lan wont work

  GaT7 17:16 26 Dec 09

Following rdave13's link, the 3087 downloads can be had from click here - try the IntelĀ® PRO 100/1000 LAN drivers. G

  markymark06 17:30 26 Dec 09

still no better

  GaT7 17:51 26 Dec 09

I guess you also tried the Intel Pro 3945ABG Wireless LAN driver and software?

Is anything related to the LAN showing up in Device Manager at all? It/they should be under Network adapters & will each bear an exclamation mark.

If it is/they are, try right-clicking each entry & choosing 'Update Driver...'. Then try directing the wizard to the extracted LAN drivers that you just downloaded. You will have to try a few different folders to locate the correct drivers. Try the same with the wireless drivers as well.

If there are NO network/LAN related problems in Device Manager, it could well be that the inbuilt LAN is not functioning at all. You could possibly get around this by using USB LAN/wireless adapters depending on the kind of Internet setup you have. G

  markymark06 18:33 26 Dec 09

tryed all that in device manager its just saying (the drivers for this device are not installed code 28)

  rdave13 18:58 26 Dec 09

Try this. Open device manager and right click the ethernet nic card and select properties. Select details tab and then device description then hardware IDS.
Should show something like this; PCI\VEN_10EC&DEV_8139&SUBSYS_813910EC&REV_10

Copy this down (can't copy and paste) exactly and type into a search engine. See what comes up.
Same for the wlan card. Be careful what drivers you download and where from. A good idea to have WOT installed or McAfee Site Advisor first. Always scan any downloaded file before opening.

  markymark06 14:35 27 Dec 09

ok ta just trying it now

  markymark06 14:42 27 Dec 09

DIDNT WORK TOO

  GaT7 15:59 27 Dec 09

Well, it looks like you'll have to make do with a plug-in solution, e.g. a wireless USB adapter click here.

If you don't have a wireless connection, then a USB-RJ45 adapter click here. G

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…