Help with Diskeeper Lite

  prima12 20:21 17 Nov 03
Locked

Hi, I've been using Diskeeper Lite for the last 6 months without any problems. I've done 2 things recently, 1. I upgraded to Sygate 7.7 2. I started to download the home edition of Diskeeper 8.0.but decided not to install it. My Diskeeper Lite that I had not had any trouble with now refuses to open. I have uninstalled it, reinstalled it, tried reinstalling from a disc, and from click here. It doesn't seem to matter what I do it won't open. I get the icon on my desktop but when I click on it nothing happens, it just 'greys' out, the same thing happens if I select it from the programs list. Anybody any ideas or suggestions for another speed defragger?
P.

  Pesala 20:26 17 Nov 03

If you can restore back to a point before you tried to install Disk-keeper 8.0, that should solve it. Otherwise, you could try this:

Uninstall Diskeeper lite

Reininstall Diskeeper 8.0

Unintstall Diskeeper 8.0

Reinstall Diskeeper Lite.

Maybe Diskeeper 8.0 has left some registry entries that are confusing Diskeeper lite. Just a guess.

  prima12 20:46 17 Nov 03

I did forget to say I'm using w98se, so I think system restore doesn't apply does it?

  Pesala 20:54 17 Nov 03

System Restore seldom works for me in Windows ME either so I prefer not to rely on it. I think it is better in XP. Maybe try the only other method, or wait for a more expert second opinion.

  easyrider66 20:56 17 Nov 03

HI,
Try uninstalling again, then go to start- run-enter regedit, hit f3 and search for and remove all entries for diskeeper lite. Then reinstall diskeeper lite.

Regards.

  easyrider66 20:58 17 Nov 03

Sorry!

Meant to say remove entries for diskeeper 8 as well.

  prima12 21:15 17 Nov 03

Tried that but without any success, regedit didn't come up with any entries, I even 'end tasked' everything except explorer and systray when I actually tried to install it but that didn't make difference either. I'm stumped on this as it all seems to load OK.

  easyrider66 21:36 17 Nov 03

Hi
You should find the entries if you search for "executive software".
Regards.

  prima12 21:49 17 Nov 03

Found 2 entries in H/KEY_CLASSES_ROOT. 1: (Default)C:\Program Files\Executive Software\DiskeeperLite\Df. 2: ThreadingModel "Apartment". I presume I need to delete the (Default) entry?

  prima12 07:38 18 Nov 03

Reference my previous response, I presume that 'ThreadingModel' is part of the Diskeeper program. I did a search on Google and it appears to be an 'applet'. Would it be OK to delete this entry as well as the other one?

  easyrider66 20:59 18 Nov 03

Hi,
As ever with the registry back up first, then delete them and reinstall diskeeperlite.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…