Help with digital camera

I have bought a new digital camera, the problem is when I try to play videos on wmp there is no picture. They play on tv okay (it has tv out) but not on the computer. The progress bar goes along the bottom, but no video. I have loaded the cd that came with the camera, what now? Thanks.

  Diodorus Siculus 18:53 16 Feb 04

What software are you trying to use to play the video?

Well, I plug in the lead it comes up with menu play with wmp, open files, etc. I select play and like I say no picture.

  Diodorus Siculus 19:00 16 Feb 04

OK - what format are the files?

Do a search on google for a codec for that particular file type.

I believe they are avi can I convert them to mpeg? Or is there a player that will play them?

  VoG II 19:13 16 Feb 04

WMP should play avi files. In WMP check that avi is ticked in Tools/Options, File types tab.

  britto 19:16 16 Feb 04

what camera have you got?

Praktica DCZ 2.2S (Is it any good!!!???)

I have just downloaded an avi player and it still won't play?!

  Smiler 19:49 16 Feb 04

Have you tried downloading the files to the hard drive and then double clicking on them to play?
Could be that the file is not being read fast enough by WMP.

Thanks Smiler I have tried that and they don't play. ( I have noticed that I can see it in still form under details at the bottom left hand corner of the folder).

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…