Help deleteing file

  babybell 12:11 02 Jan 08
Locked

I had a folder on my pc which contained the game Age of Empires 3. I uninstalled the game but it said it could not delete the saved game as it could not be found. I tracked down the 'Saved Games' folder and there is a file in their that has no file extension such as .dat, .exe etc etc.
I tried deleting the file by clicking on it and pressing delete but a box appears saying the file can not be found??? I tried renaming the file to give it an extension but I get the same error message. Anyone know how i can remove the file as its irritating me!

  hiwatt 12:25 02 Jan 08

Try deleting it in safe mode or see if ccleaner gets rid of it.click here

  johndrew 12:26 02 Jan 08

Try reinstalling the game, restart the PC and then Uninstall again.

You could also try right clicking it and drag it to the recycle bin.

And if neither of these work this click here may be of help.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…