help with connecting to internet in Windows XP64

  erkmatrix 15:01 27 Dec 09
Locked

This really isn't my day. I've been having trouble with installing windows 7 and used to have windows windows xp and xp64 in dual boot. I then deleted the partition with xp64 bit and tried to install windows 7 but couldn't and kept getting a blue screen, thats another thread anyway (I've posted a thread about this problem).

However now I've tried to put windows xp64 back to the dual boot and got it back to the way I had it, only now I cannot remember how to connect to the internet.

I'm connecting to broadband via ethernet cables, this works fine in windows xp home 32 bit and did work fine before for windows xp64. When I click on network connections I have 3 things in there a wireless network connection, a local area connection that says Marvell Yukon and network cable unplugged and a 1394 connection that says its a net adapter and connected.

I looked in my setup for my home 32bit version thats working fine and it has a nvidia nForce Networking controller that its using to connect but in my 64bit version I don't see this and its still the same computer so I confused how it used to work and how I did it before, I've tried every combination of enabling and disable those 3 and nothing works.

Anyone any clues.

Cheers

  canarieslover 15:24 27 Dec 09

Seems like a driver missing in your X64 installation if it isn't seeing your ethernet controller. Reinstall latest motherboard drivers.click here

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos