Help CD-rom problem

  Auldman 23:43 21 Nov 09
Locked

hi all
1 of my pc's is dual-booted with win98se and winxp. recently i reistalled win98 and when it came to the to draw files from the disk it couldn't because the cd-roms were not recognised.
i managed to copy the m/board & graphics files on winxp & transfer them to my c drive which worked.when i start up my pc my hds & cd-roms are recognised and when i start win98 no cd-roms are available but when i choose winxp they are recognised.
i changed the cd-roms from master/slave to cable select but this didn't work.
i have the most up todate bios drivers.my pc is 32 bits
can anyone suggest a way to get win98 to recognise the cd-roms?
yours aye
Auldman

  Fruit Bat /\0/\ 11:52 22 Nov 09

Backup the registry files for Windozze (System.dat and User.dat)
Go to Start|Run and type in REGEDIT .. Then
locate the NOIDE entry down the following folder branch:

HKEY_LOCAL_MACHINE > SYSTEM > CURRENTCONTROLSET > SERVICES > VXD > IOS

Click on the NOIDE entry on the right side of the regedit program and hit delete.
Confirm your deletion and exit the program.
Reboot and Windozze should automatically redetect the protected mode drivers.

  Auldman 14:20 22 Nov 09

hi Fruit Bat/\0/\
many thanks for sorting my problem. i am now writing your solution in my wee book in case it happens again.
yours aye
Auldman

  Fruit Bat /\0/\ 15:16 22 Nov 09

Glad its sorted, please tick resolved at the bottom of the page.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…