HELP!! cant use all in wonder capture

  underworldmagic 16:28 22 Apr 04
Locked

i have recently got a Sapphire ATI Radeon All In Wonder 9800 Pro graphics card, but i have had problems using the all in wonder facilities.

i click on TV, the hydrovision splash screen comes up, and then i am directed to the TV setup wizard, i click next then it asks me what channel scanning method i would like to use, i select "Fast Search" and click next.

the next section asks me whether i am using cable or an antenna, i select antenna. i then click on the pulldown menu next to "select the proper cable or antenna for your region" there is NOTHING in this pulldown menu. i am unable to proceed to the next step, which is to click on autoscan, the whole of the next section is greyed out and would not let me click on it.

during this setup i have plugged in an antenna, i have also tried seclecting "Exhausive search" instead of "Fast search" but the problem is still the same.

I am also unable to use the TV out feature (so i can view my computer output on the TV as well as my CRT monitor), i plug in the cable as instructed, and im unable to Enable TV from Control Panel/Display/Advanced/Displays Tab/ it just shows a cable with a red cross going through it.

as well as all that, i have also tried capturing video from VCR, but the software doesnt pickup anything. it just shows a black screen, i used the Pinnacle Studio 8 which was bundled with the card, as well as InterVideo Win DVD which i had. but i was unsuccessful in my attempts.

in ATI multimedia the Video CD does not show the picture and only plays the sound of the VCD.

so far i have not been able to use any of the "All In Wonder" facilities on this card. can you please give my directions on the problems i have stated above maybe solved. i have installed all of the ATI software which was with the card.

i am running Windows XP Professional
P3 3.2GHZ 800FSB
512 PC3200 DDR
250GB SATA150
350W PSU

i am located in the United Kingdom


your help will be very much appreciated and of great help

yours truly,

Vijay Sharma

  Gemma 18:08 22 Apr 04

If you are using DirectX 9b you will need to apply an MS patch. Browse to the MS support site and download from there. I would tell you the patch number but this site is very slow for me at this time. If it is quick for you, search this forum for "All in Wonder" and you will find the link there.

  Pamy 18:24 22 Apr 04

Microsoft direct X9 is the problem. Download the patch from them. Look at previous threads on this subject.

Pamy

  underworldmagic 22:54 22 Apr 04

I have found the patch on the microsoft website, but when i go to download the file a popup window comes up saying the file i am going to download maybe harmful to my computer.

should i just ignore it

  Gemma 11:22 23 Apr 04

This was the thread click here

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…