HELP!!! CANT OPEN WEB PAGE WITH WIRELESS

  ing 18:55 08 Jan 06
Locked

Hi any help appreciated
installed third party adapter to my wanadoo live box my network connection says that im cnnected but when i click on explorer it comes up page can not be displayed..

any ideas please been on it for days and still cant figure it out
p.s i can connect to the net no probs on my wired connection

  mgmcc 22:44 08 Jan 06

Have you actually "Connected" to the wireless network? In other words, have you run the wireless adapter's software, scanned for "Available Wireless Networks", found and highlighted the one that matches your router's SSID (network name) and selected the option to "Connect" to it? Once "connected", the little icon will get its "halo" to indicate it is connected to that network and it should then get its correct IP address by DHCP from the router.

Note: When setting up third-party wireless adapters with Wanadoo's Livebox, you have to set it to "pairing" mode. Follow the instructions in their tutorial at click here

  ing 22:47 08 Jan 06

yep i done all that my wireless adapter is telling me its connected to my wanadoo but when i click on internet explorer it says page can not be displayed

  mgmcc 23:09 08 Jan 06

Is the wireless adapter getting its correct IP address from the router?

  ing 23:12 08 Jan 06

thats were im lost i dont know

  mgmcc 23:19 08 Jan 06

Open a Command Prompt window and, at the prompt, type IPCONGIG /ALL which should give details similar to this click here

  mgmcc 23:20 08 Jan 06

(not IPCONGIG /ALL)

  ing 23:23 08 Jan 06

yeah i do that but it all means nothing to me dont know what numbers should be there do i do it on the pc with the wired connection first then on the wireless one and should the be exactly the same??

  mgmcc 07:27 09 Jan 06

If you post the details back here, someone will know if they are correct. For example, an IP address in a 192.168.x.x range or a 10.x.x.x range would be OK because these are valid Local Area Network addresses. A 169.254.x.x address would indicate a problem, because the adapter hasn't been able to access the router to get the correct address and has been allocated a special one by Windows that won't let you get online.

  SScriv 21:06 15 Feb 06

I have the same problem and am stuck as to what to do next. I have followed the suggestions until they stop.

My issue is that it is not detecting the IP Address although it is saying that it is connected

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5