Help! Can't get wireless to work with my PC

  GD50 26 Feb 11
Locked

Have a Fujitsu Siemens Esprimo P2430 PC and am trying to connect it to my Virgin Media super Hub via a Netgear WN1111 USB 2.0 AdapterWireless-N. Software is loaded perfectly fine and signal is excellent but it refuses to load any web pages unless I refresh a zillion times. Internet works excellently on my laptop so am stumped. Any ideas what may be wrong? No connection malfunction is diagnosed. As I said, help please!

  STREETWORK 27 Feb 11

Could be that the driver/sofware has not installed correctly.

Uninstall any drivers, unplug the adapter, switch off the PC, plug the adapter back in and reboot. This should reinstall the drivers.

worth checking for any new drivers from Netgear...

  proudfoot 27 Feb 11

Try a different wireless channel

  GD50 02 Mar 11

thanks for the replies. Re-installed the adapter but still no joy. St clare, what do you mean by change the wireless network? I have a feeling that my PC would work better on 811g than 811n.

any advice would be welcome. Thanks

  GD50 02 Mar 11

Pardon. I meant wireless channel not network.

  mgmcc 03 Mar 11

Within the router's wireless settings, there will be a setting to select the "Channel" (frequency) used to communicate. The default setting for most routers is "6" or "11" so you should try one of these or, if already using one, try the other. Avoid 1 & 2, which are used by many other wireless devices, and avoid 12 & 13 which, in some other countries are illegal. For this reason, some WiFi adapters are designed not to connect to 12 & 13.

What encryption are you using? If WPA2, does the Netgear WiFi adapter support WPA2?

  GD50 06 Mar 11

Tried all channels to no avail.Adapter supports WPA2, so no problem there. Any other suggestions, please?

When I diagnose the connection, it comes up with There may be a problem with your Domain Name Server Configuration.It should automatically find the DNS on both TCP/IPv4 and 6 and isn't doing.

Thanks.

  mgmcc 15 Mar 11

You could try allocating the DNS server settings manually in the TCP/IPv4 configuration. For Virgin try 194.168.4.100 and 194.168.8.100 Forget the IPv6 settings as they're not relevant at the moment.

  GD50 15 Mar 11

Thanks go to mmgc for the advice. It's worked and I now have 30mb broadband working beautifully on my pc.
Can't thank you enough and, of course, the PC Advisor forum.Cheers!

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Encore creates eerie effects for Spielberg's new TV show The Whispers

Apple Music preview: Why Spotify should be scared of Apple's impressive new music-streaming service

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message