Help - Cant Format C:

  The Paul 09:41 27 Mar 03

I have 2 boot discs for W98 SE. Trying to reformat in A: using the command "format C:" gets me the following responses:

Disc 1 - "Bad command or file name" (this is the actual boot disc which I got with the system and is issued by MS

Disc 2 - made while installing W98 says "format not supported on drive C: - format terminated"

Any thoughts folks. Cheers Paul

  Switcher 09:50 27 Mar 03

The error on disc 1 is because either the command FORMAT is not on the floppy or not in the directory from which you issued the command.

Regards attempt from disc 2 - Have you used the command FDISK to prepare the HDD

  The Paul 09:55 27 Mar 03

Thanks for coming back. Yes - I have FDISKed and removed all partitions.

I've just tried to booting and formating from an ME disc and got the "Format not supported" message

  Djohn 14:29 27 Mar 03

Have you tried making a new boot disk. Go to control panel and click on add/remove, then when the window comes up click on the "Make start up disk" tab.

Now reboot with the new floppy in drive and at the A:/ prompt, Type, FORMAT C:

Leaving a space between format and C: regards. J.

  wetterfugal™ 16:02 27 Mar 03

He's ticked the box but thanks would be nice.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…