HELP Can't find restore point.

  southpaw 19:01 24 Oct 05
Locked

Hi

I've just been tiying up my pc and deleting game demos and programs (inc Kazaa) and lost my internet connection.

So I went to go to my restore point

All programs> then Accesories>System Tools> Empty

And there's nothing there also tried Help and support and nothing happens.

Any ideas? I'm running Windows XP.

  woodchip 19:04 24 Oct 05

If you have a Full XP disc, from Run type SFC /SCANNOW. And if you do not have a disc try it anyway

  southpaw 19:39 24 Oct 05

Ok. I've done that put the disc it and its loaded. What now?

Thanks so far.

  woodchip 19:42 24 Oct 05

In Run Box type SFC /SCANNOW press enter

  southpaw 19:46 24 Oct 05

Sorry thats what I've done.

  woodchip 19:54 24 Oct 05

So did the program run? did it fix it?

  woodchip 19:57 24 Oct 05

How to Repair XP click here

  splork 20:06 24 Oct 05

If Kazaa was the original one, it will have come with lots of adware, removal sometimes knocks out your net connection (especially New.net). Try this click here.
Lots of info here click here too

  southpaw 21:16 24 Oct 05

Not worked

  splork 22:16 24 Oct 05

Have you looked in Device Manager for any problem hardware? Scanned for spyware? Are you on broadband?

  southpaw 22:34 24 Oct 05

I reinstalled windows and my broadband account.

Don't know what happened but its working now. Lost all of todays stuff though.

Thanks to all for the help though.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…