HELP Audio Problem

  spike47 17:28 22 Jan 09
Locked

Hi
I have a problem with sound output on my PC since I did a full re-installed of XPsp2 , there is sound but it is low , I have done the usuall things downloaded the AC97 device driver from the mobo site , checked that all the levels in volume control are on high , checked in device manager there is no yellow exclamation marks , enabled the onboard sound in the setup , and just now I have put in a PCI sound card with drivers and still it is not giving high volume on my speakers , I can here it but it is quite low , I am lost now as to what else I can do , HELP .

cheers

  birdface 17:38 22 Jan 09

I take it you have not got it muted on your keyboard.or make sure the speakers are plugged in and the sliders opened.
Maybe try.Control Panel.Administration tools.Sevices,And scroll down to Windows Audio and make sure it is set to automatic.If you can't get any other help maybe try Driver Max.
click here

  birdface 17:42 22 Jan 09

Or sounds and audio in control panel and make sure you do not have mute ticked.While in there does the slider actually work or is it greyed out.

  spike47 18:07 22 Jan 09

Hi

I have already checked all of those , the slider does work , what is Driver Max !! .
will do a search now .

cheers

  birdface 18:29 22 Jan 09

Driver max updates drivers free.Worth having a try just to see if it finds any needing updated.You do not need to update them if you don't want to.

  birdface 18:31 22 Jan 09

Hi.I know that there is something in the Bios for turning your audio on.But I don't have a clue how you do it.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…