HELP ASAP!

  Fire003 05:41 10 Feb 06
Locked

I just got my Nvidia 7800 GS (AGP) and Its not working after Following directions! No video sign! I cant see the screen to install the drivers.

I have a 430Watt Power Supply, and meet the rest of the requirements!

ahhh! help!

  surfsteruk 06:18 10 Feb 06

Check that the card is properly situated in the AGP slot properly.

Have you connected the extra Molex power connector to the card?

Disable the onboard Graphics if you had this before.

If not working still, can you tell us which MB you have.

  Fire003 06:40 10 Feb 06

Molex? I dont think so.

The MB is a SiSF661GX + 964L Foxcon

The slot is secured, and it seems to start up fine, till the Windows XP screen comes up! Then goes black!

  Skyver 06:47 10 Feb 06

If it's like this click here
the molex goes at the far end.

  Fire003 06:50 10 Feb 06

Oh, yes! The power is connected! arghhh im going insane now!

  Skyver 06:58 10 Feb 06

What happens if you connect your VGA cable to the original built-in VGA connector? (That chipset apparently includes on board video, right?)

  Fire003 07:04 10 Feb 06

Yes, it works fine. As long as the Graphics card is out of the AGP slot.

I also re-installed my Nvidia 6800 and that seemed to work just fine too...

The 7800 starts up, splash screen and all... but then after the spalsh screen darkness. No Signal! Its driving me nuts!!!!

  Skyver 07:07 10 Feb 06

Does it get any further if you try Safe mode?

  Fire003 07:07 10 Feb 06

One more thing I should add!!!

Its making a "eeeeeeeeee" sound, but I believe its just the fan spinning really really really fast. Currently not sure... I did unplug the Molex(didnt know it was called that) and it made a really really annoying beeping sound 3xworse then the "eee"

Ahh!! Help!!

  Fire003 07:08 10 Feb 06

Safemode? I dunno, my computer goes into DOS and starts generating random text, and then stops. I don't use safemode cause of it..

  Skyver 07:11 10 Feb 06

It will just be showing what it's loading, you may need to leave it for a while if it seems to stop dead, if there's an underlying problem it can happen . If you can get the card working at 640x480 in 16 colours (I think that's Safe mode res for XP) then you can start looking for software problems, otherwise sounds like the card is faulty.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…