help....

  ewebber 17:49 25 May 05
Locked

Dear All,
we are increasingly having more and more problems sending emails to active addresses and we don't know why???? We are running a Microsoft small business server, which may or may not have something to do with it...does anyone have any ideas??
Thanks
ewebber

  p;3 18:10 25 May 05

click here

you might find reading this thread of F.E."s useful:)

more detail of your OS etc might be helpful for the more computer-minded folks on here to offer advise and guidance for you:)

  pj123 18:38 25 May 05

And this is the second post from you with the same title:

'help....'

An awful lot more information is required if you really want help with your problem. A title of help... doesn't really help, as woodchip has said in your other post "if it is a mail merge, your ISP may be stopping it," classing it as spam.

  p;3 19:19 25 May 05

suggest try "problems sending emails to active addresses" as a new thread title; give a lot of basic info in your new thread and green tick and close both this and your other thread entitled "help"; that way you might get some more constructive and appropriate help and guidance :))

  p;3 19:59 25 May 05

click here

duplicate thread;please close and do as suggested with a restart and useful title:)

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…