Hell in a Hot-swap!

  DannyOH 21:00 26 Jan 05
Locked

Hello to the Helproom.

Having absentmindedly hot-swapped once too often, I think I may finally have fried my motherboard. Now I can no longer boot up--not even with a floppy! The boot screen checks the NVRAM, (OK) and initializes the USB controllers (OK).

Then it puts up: "USB devices: 1 mouse".

Then nothing. --Zilch!

Empty black screen.
No POST.
No ability to enter the BIOS or to take any input.

Nothing.

The problem started with my using MaxBlastst 3 to partition my new Maxtor SATA hard drive. For some unfathomable reason my Windows XP ended up on drive "F:" (!) Not wanting that, I decided to redo the process and rebooted again with the MaxBlast floppy in A: --at which the above problem appeared.

The system is reduced to the bare minimum: 1 (new) hard drive, CDROM, Keyboard, monitor, mouse and floppy, I thought at first it was my CPU (Athlon XP 3200+), but having swapped that for a known good one, the result is the same.

Any ideas guy? Confirmation--or perhaps it could be something else?

DannyOH

  phono 21:20 26 Jan 05

Have you tried clearing the CMOS settings with the motherboard jumper, with power off of course, and then trying to access the BIOS?

  DannyOH 08:55 27 Jan 05

No. Hadn't heard--but won't that "wipe out" my BIOS?

  Giant68 09:28 27 Jan 05

No, this will just reset your BIOS to factory defaults. It may enable the boot process to carry on if you have inadvertantly made some changes to the BIOS


Giant68

  DannyOH 10:16 27 Jan 05

Right. Did it--three times, as it happened--but to no avail.

Curiously, it worked the first time--but them I used MaxBlast3 again to wipe my drive partitions and repartition, which apppeared to go ok, but before exiting MaxBlast resulted in an ominous "Unexpected Processor Error", followed by several lines of Geekese.

This had happened before and in the same fashion. Mind you, this time it happened with a known good substitution processor.

Ideas?

  ACOLYTE 13:05 27 Jan 05

I have one is the Maxblast software faulty? seems only to happen when you use this.

  DannyOH 14:35 27 Jan 05

Hello Acloyte.

Don't think so--but guess what. I had noticed that the system wasn't recognizing my CDROM drive and so I replaced the cable and the system now boots up normally. Who'd have guessed that that was the problem!

Thanks for yor input--and yours too,phono, and Giant.

DannyOH

  Chezdez 14:44 27 Jan 05

wow, weird

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…