held down shift too long, now can't type

  palinka 15:39 15 Sep 09
Locked

My sister reports that she was writing an email - using OE - and "held down something" too long; as a result she now can't type anything. We've worked out that the key she held down was probably Shift & she says it generated a warning message that if she held it down for a further X seconds what she was writing would be deleted.
She sent the email successfully (minus the final sentence, which didn't matter) but now can't type in either OE or Word. Solution , please? (to save me lengthy hunting through indexes.)

I once had this problem. It is easy to fix. Look in the system tray. Browse until you find one to do the keyboard. Right Click on it and click the link to unlock it!
Doodles 3

  peugeot man 15:47 15 Sep 09

Not sure but found this info which may help !

It's a feature of windows called sticky keys. Press the shift key repeatedly for about 20 seconds. A dialog box should pop up and then you can disable sticky keys.

Did you get Sticky Keys disabled.
If you did.
Not a problem

  palinka 15:58 15 Sep 09

thank you both; I'll forward your suggestions & let you know the outcome.

  Sea Urchin 16:42 15 Sep 09

I assume it's a laptop - this should help
*
click here

  palinka 16:48 15 Sep 09

Problem solved - as follows: press shift key 5 times; this opens a dialogue box with instructions on how to set-up stickykeys (or to cancel same).Choosing the cancel option did the trick even though Control Panel showed stickykeys as NOT activated.

Many thanks.

  palinka 16:50 15 Sep 09

Sea Urchin, no, it's a desktop and none of the boxes shown in your link were ticked. But as you can see above, we've now solved it, thank you.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…