HEELLLLLLLLLLLLLLLLLP adsl router prob

  Haggie 19:45 02 Feb 04
Locked

got me broadband trying to set up the modem/router got everything wired up correctly, but when i type the router addy in the IE address bar it comes up nothing. as if the pc aint talking to the router.

Netgear 824g router
win 98.

  Ironman556 19:58 02 Feb 04

What windows version are you using?

Go to networking and see if 1) the connection is enables and 2) if the connection to the router is configured properly, in XP you can just click repair and the settings should be automatic.

  byfordr 20:26 02 Feb 04

Ironman556 - Windows 98

Have you used the setup disk that came with it?

  Rennaissance 20:40 02 Feb 04

is your ethernet card working properly?

  Ironman556 09:35 06 Feb 04

The disc wasn't much help for me, just had a manual on it if I remember right.

Have a look in the tools, internet options in internet explorer, and the connection tab I think (I'm currently on a limited version of internet explorer so I can't get to the settings). Check you're set to connect to the internet via LAN. I think there's a button to do that, which opens the properties, you shouldn't need to assign IP's or DNS at the moment, but you can do that later if you need to.

  Ironman556 01:32 09 Feb 04

Tools --> Internet Options --> Connections Tab --> At the bottom, Lan Settings --> Check Auto Detect only, clear all other boxes.

Also on the connections tab, select "Never Dial a Connection".

Good luck, post back & let me know how you get on.

Turn off any firewall that you may have until you can connect to the router. Also, is this router brand new? (Even if you have brought it from Dabs it may be second hand as mine was!!) if in any doubt reset the router to factory defaults (there should be a switch / button on the unit to do this) Then try again. Personally, I would think that it is a firewall problem.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac