heat problems? Need help.

  haydnbsmith 22:11 23 Mar 04
Locked

I have Athlon 1333 cpu system on GA7zxe mboard. 256mb ram. It has been fine for over a year. Now having probs with losing video signal to monitor after maybe 5 minutes and having to reboot. every time I reboot the problem reoccurrs in a smaller timescale until it happens in less than 1 minute. Thought my CPU was overheating but have changed to bigger Heatsink which reduced temp as shown in bios but still happening. Also I have reduced mboard CPU speed from 1333 to 1000 hoping it may help but still same. (also - bios seems to lose memory at times - changed battery and still happening) Can anyone offer suggestions - am willing to take it step by step. Plz help.

  hugh-265156 00:25 24 Mar 04

is the fan on the graphics card spinning?

  gudgulf 00:56 24 Mar 04

Same goes for the power supply fans.


Also check for build up of dust inside the pc.

  haydnbsmith 07:36 24 Mar 04

Thanks for the note - all fans are spinning - have checked CPU, graphics and main fan. Have also run the system with the side off and a huge desk fan blowing into the case. Will clean the dust off but there isn't much and I don't think it will make a difference. Any other suggestions?

  Gongoozler 09:42 24 Mar 04

You say that the crashes occur with increasing frequency after rebooting, but what if you wait a few minutes before you reboot? This would give things time to cool down and the computer should then run longer before the crash. As you have tried a more powerful CPU heatsink without any success, then I think it is unlikely that the processor is the cause. Is it only the video that dies, or has the whole computer crashed? If, for example, the sound continues to work normally, I would suspect the video card and you can only prove that by substitution (you can try an old PCI card if you can get hold of one). Otherwise it could be the Northbridge chip on the motherboard as that is a generator of significant amounts of heat. After that I think you will have to try substitution.

If the computer as a whole is crashing, then I think the easiest part to replace is the power supply as this doesn't involve any reconfiguration of the computer, and wouldn't have been significantly aided by the large cooling fan. Faulty power supplies are a common cause of computers crashing. The 400W supply I'm using cost about £12 from Ebuyer (click here) although better quality supplies can cost about £50.

  Sethhaniel 11:08 24 Mar 04

click here.
Especially designed for overclockers (or for severe heat conditions), Rain is the latest CPU cooler from Leading Wintech. What makes it different from other CPU coolers (such as Waterfall and CPUIdle) is the fact that it has a different concept: "Extreme Cooling!" With Rain, you'll get the best cooling under Windows 98 nowdays! Rain was especially designed to give you the biggest temperature decrease among all CPU coolers.

  haydnbsmith 14:36 24 Mar 04

Thanks for your latest notes of help. I have tried a few things as suggested but with no improvement. It doesn't appear to be the video card as I lose sound as well, though the base unit remains powered with all fans continuing to run. I have swopped over the power supply and it still occurs. If I leave it for a while it stays on for longer which suggests the problem is heat related. What is the northbridge chip? Can I change that or does that mean a complete MB change? Am tempted to change the MB and/or the cpu - what do you think?

  Gongoozler 15:38 24 Mar 04

The northbridge chip on a motherboard usually has a heatsink attached, and sometimes has a fan on it. In either case the chip can't be changed. On your GA7-ZXE it is set at an angle and in the picture I found the heatsink is bright gold.

If you decide on a new motherboard, Ebuyer list the GA7-ZXE for £33.79 inc VAT, but at long delivery click here, or I can recommend the ASUS A7V8X-X at £41.55 inc VAT click here.

  AndySD 15:48 24 Mar 04

It may well be the fan on the graphics card. I have had 2 fail so far and both times it took a while b4 they stopped completely. What is the card and can you change it for another one to see if the problem is this?

  Indigo 1 16:26 24 Mar 04

The northbridge chip is located near the middle of the motherboard and usually is the only chip on the mobo with a heatsink (usually coloured aluminium). On the GA7-ZX it is gold coloured and above the AGP (graphics) slot.

You can replace the heatsink on the northbiridge chip with on of these click here

Or failing that you could try to cool it with one of these click here but you will have to turn the fan to blow over the northbridge.

  Indigo 1 16:36 24 Mar 04

Thinking about it again it could be a VIRUS.

Have you got a fully updated Anti Virus programme installed ?

Do you have Fixlast installed against the Blaster Worm ?

Have you been able to scan for Virus' lately ?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…