headphones

  paz57 23:33 13 Jan 03
Locked
  paz57 23:33 13 Jan 03

I cannot seem to get any sounds out of the headphone socket on the dvd rom drive and the cdr drive, running windows xp home and sb audigy sound card...

  DieSse 00:34 14 Jan 03

Put your headphones into the headphone socket of the audigy card instead.

  paz57 16:37 15 Jan 03

no room in the card, contacted multivision by phone and they said the rom drive sockets would not work with xp, so ive ordered a 3.5 jack to 2 x 3.5 jack socket so the phones should be ok in 1 of the sockets....i will close this if they work ok

  powerless 16:41 15 Jan 03

No room in the card?

  DieSse 16:46 15 Jan 03

According to the spec it has a Line Level2/Headphone Out socket.

  powerless 16:55 15 Jan 03

It's the "Green" coloured connection on the back of the card.

Plug the ...phones in, then go to the "Creative surround mixer". Make sure you are in the advanced mode, Next to "Speakers" select 'Headphones' in the drop down options.

Also take the tick out of "Digital Output only"

  powerless 16:56 15 Jan 03

It's the "Green" coloured connection on the back of the card.

Plug the ...phones in, then go to the "Creative surround mixer". Make sure you are in the advanced mode, Next to "Speakers" select 'Headphones' in the drop down options.

Also take the tick out of "Digital Output only"

  siarad 16:59 15 Jan 03

Does seem to be a 'feature' of XP to block the headphone O/P. Dunno what MS has against them.

  flecc 19:21 15 Jan 03

Newer ROM drives do not give a headphone output if the internal analogue output is connected, this being a direct electronic equivalent of the situation with domestic audio items where if headphones are plugged in, the speaker output is disconnected.

The technical reason for doing this is the same in both cases, connecting two devices to one output damps the output impedance and distorts the frequency response somewhat, leading to some loss of frequency extremes.

If you configured your ROM drive for digital audio output (if it's capable of it), you could unplug your analogue connection (the thin wires 4 pin connector on the left of the IDE connector as you look at it) from the back of the CD ROM and recover the headphone function.

To enable digital audio through the IDE cable on your CD ROM, click Start, Settings, Control Panel and open Multimedia Properties. Then choose the CD Music Tab and check the box labelled "Enable Digital CD Audio for this Device".

If you find that the box is "greyed out", your CD ROM drive cannot support digital audio out.

In this case, it would be best to use your computer's headphone output on the rear of the case. If the access to this is inconvenient, you could use an extension lead to bring a socket to the front.

Maplin do a suitable one, code number CN79L at £2.99 including VAT:-

www .maplin. co.uk
click here or 0870 264 6000 or their national shops.

  paz57 19:15 18 Jan 03

ok got my 3.5 adaptor and headphones now ok through the back of the card.....

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…