tonka33 22:18 29 Nov 03

Hi Is there a setting to allow me to use headphones with my pc.I have them plugged into my sound card,but no sound.Have I inadvertently switched something off?

  ton 22:22 29 Nov 03

do you have the 'speaker' icon in your taskbar?
If so, is the sound turned up?
If that is ok then double click the icon and check the volume controls.

  BarryKeith 22:24 29 Nov 03

If you have one of the newer sound cards there may be insufficient power to drive headphones directly as the outputs are intended to be fed into an amplifier. The older cards had an inbuilt amplifier as they only had to produce two channels for stereo sound, but now you have six or eight channel cards and the amplification is external.

  Mike ® 22:27 29 Nov 03

Possibly a silly question but do your speakers have a headphone socket.

  DieSse 22:37 29 Nov 03

Plug them in where your speakers are normally plugged in - do they work there?

If they do you need a two to one adapter for that socket.

  tonka33 22:48 29 Nov 03

tried all of the above . no joy. Cheap speakers no headphone socket. re installed sound card(pci128 soundblaster) and turned up volume.Next option is to start a large fire.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…